Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    Don't worry jabeen....
    Admin is still correcting its errors. Hoping it will be live soon.
    Now just see it as an experimental stage :)

    Meera sandhu

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    I tried almost all the browser possible although, I can write in other boxes but not in main content section. I am sure there is miner glitch still persisting. Waiting for site to go in regular mode.

    I love this free image hosting site for sharing my work

    https://o0.nz/


  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    I don't think so. :unsure: There are only few who are facing the problem of this type. :dry:

    Live in the present :)

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon

    I see articles from few users for review, so not the case I think.

    When opportunity is in front of you, don't hesitate to catch it. It will never come to you again. - Maverick


  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    Pay no mind to those who talk behind your back, it simply means that you are two steps ahead !!!


  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried . As I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried since yesterday. Since I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!


    Just a while ago I happened to see a very detailed article on home page published by the admin team about posting articles on Boddunan which was really informative .I am not sure if it is still there....Actually it is still there ,it had disappeared in between, quite an informative article !

    Pay no mind to those who talk behind your back, it simply means that you are two steps ahead !!!


    Thank you said by: jabeen

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried . As I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!


    I have a problem with the content editor. I am not able to type anything in the editor. Is this the same problem you are facing?

    Live in the present :)

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried since yesterday. Since I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!


    Just a while ago I happened to see a very detailed article on home page published by the admin team about posting articles on Boddunan which was really informative .I am not sure if it is still there....


    That article is still on the home page, I just went through it!! You said yours was published today but I am unable to see it, could you post its link please?

    "I am free of all prejudice. I hate everyone equally."
    - W. C. Fields :)


  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried . As I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!


    I have a problem with the content editor. I am not able to type anything in the editor. Is this the same problem you are facing?

    Yeah, our problem are same.

You do not have permissions to reply to this topic.