Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried since yesterday. Since I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!


    Just a while ago I happened to see a very detailed article on home page published by the admin team about posting articles on Boddunan which was really informative .I am not sure if it is still there....


    That article is still on the home page, I just went through it!! You said yours was published today but I am unable to see it, could you post its link please?


    Yes I too see the article now Kalyani ! and here is the link to my article ...
    http://www.boddunan.com/articles/business-finance/20157-cultivating-the-saving-habit.html

    Pay no mind to those who talk behind your back, it simply means that you are two steps ahead !!!


    Thank you said by: Kalyani Nandurkar

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried . As I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!


    I have a problem with the content editor. I am not able to type anything in the editor. Is this the same problem you are facing?

    Yeah, our problem are same.


    Hope our problem is solved soon. I am keen to write articles on the site.

    Live in the present :)

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    I am using Chrome as well but the editor is working fine. Can you please clear all your browser cache once?


    I already did that but its not helping. What might be the problem? :dry:


    @ Asha,
    Are you still facing problem while submitting articles or has it been solved? Just now, I tried to submit an article but I am also facing the problem you had. I cannot use the main content section. I am also using chrome browser.


    Yes the admin is trying to help but the problem still persists. It has been two days. :(


    Then I guess everybody might be facing this problem! I was getting very worried as I am not that knowledgeable in such things. Lets hope the problem will be solved very soon


    Jabeen, there is no problem for me, I had submitted an article yesterday which has been published today,and again today I have submitted an article without any hitch.I feel that it is because of the server...However, I was not able to upload images into my article..

    You are lucky!! I have been checking since yesterday and I have been worried . As I have very little knowledge of all this things, I thought may be the problem is because I don't know how to use. so kept referring to the link provided again and again to see where I was making mistake. I find it so complicated!!


    I have a problem with the content editor. I am not able to type anything in the editor. Is this the same problem you are facing?

    Yeah, our problem are same.


    Hope our problem is solved soon. I am keen to write articles on the site.


    I too enjoy writing articles and am getting impatient to see our problem solved.
    By the way, one thing I like about the earlier version was that whenever a new article was published it was displayed in the latest article sections. So, made reading article easier.

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    Guys, please check in different browsers to see if the problem persists. If you are able to type in the editor, you can still submit the article without any issues, You can write html tags even if the toolbar is not visible, please read the article mentioned above the editor.

    When opportunity is in front of you, don't hesitate to catch it. It will never come to you again. - Maverick


  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    If you still face issue go to your profile using below link
    http://www.boddunan.com/register/profile.html?layout=edit

    and select "Use default" in the options of basic settings area.

    Make sure to clear browser cache.

    NOTE: Please allow the page to completely load before doing anything.

    When opportunity is in front of you, don't hesitate to catch it. It will never come to you again. - Maverick


    Thank you said by: Sanjeev Gupta

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    for me also not able to write the main content of the article. If it is working i can insert <p> tag and all tags. But not working. I cleared my cache.

    I have tried for two browsers goolge chrome and firefox. :(

    http://rebacca-vethathiri.blogspot.in/

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    Guys, please check in different browsers to see if the problem persists. If you are able to type in the editor, you can still submit the article without any issues, You can write html tags even if the toolbar is not visible, please read the article mentioned above the editor.


    No i cannot type in main section of editor although I can write in heading section, tags and description. No button on toolbar responds despite, I have cleared my cache, set every thing to default on my log in page. I have tried through, Mozilla and chrome but nothing doing. Thanks.

    When I tried to see toolbox (F12) I found this message-
    Failed to load resource: the server responded with a status of 404 (Not Found)

    I love this free image hosting site for sharing my work

    https://o0.nz/


  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    Guys, please check in different browsers to see if the problem persists. If you are able to type in the editor, you can still submit the article without any issues, You can write html tags even if the toolbar is not visible, please read the article mentioned above the editor.


    No i cannot type in main section of editor although I can write in heading section, tags and description. No button on toolbar responds despite, I have cleared my cache, set every thing to default on my log in page. I have tried through, Mozilla and chrome but nothing doing. Thanks.


    I am able to do it,just now I typed and also copy pasted and it is working fine....sometime back I have submitted another article, so how come you people are not able to do it ?

    Pay no mind to those who talk behind your back, it simply means that you are two steps ahead !!!


  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    Guys, please check in different browsers to see if the problem persists. If you are able to type in the editor, you can still submit the article without any issues, You can write html tags even if the toolbar is not visible, please read the article mentioned above the editor.


    No i cannot type in main section of editor although I can write in heading section, tags and description. No button on toolbar responds despite, I have cleared my cache, set every thing to default on my log in page. I have tried through, Mozilla and chrome but nothing doing. Thanks.


    I am able to do it,just now I typed and also copy pasted and it is working fine....sometime back I have submitted another article, so how come you people are not able to do it ?



    Yesterday itself I am trying. Main content only not working, it is look like a disabled thing for me. Title , subcategory ,keywords and summary are all working fine and editable. main content only the problem for us.

    http://rebacca-vethathiri.blogspot.in/

  • Re: Introducing boddunan.com beta site

    by » 8 years ago


    If you still face issue go to your profile using below link
    http://www.boddunan.com/register/profile.html?layout=edit

    and select "Use default" in the options of basic settings area.

    Make sure to clear browser cache.

    NOTE: Please allow the page to completely load before doing anything.


    I used the link given to go my profile but still it is not working. Prior to it, I had also used Ccleaner to clear everything. I don't know why it is still not working?

You do not have permissions to reply to this topic.