The topic is locked.

We've migrated to new software

Category: Announcements 5 years ago
Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
  • Re: We've migrated to new software

    by » 5 years ago


    Yes from dashboard because it's not showing on homepage tab as previously (submit article)

    I submitted one today but it's neither in my submitted list nor I got the usual message "your article saved"


    I love this free image hosting site for sharing my work

    https://o0.nz/


  • Re: We've migrated to new software

    by » 5 years ago


    First of All, The New outlook is looking good.

    Now, it seems the site is modernized. I think still many issues are going on which i seen on previous posts by our friends. i hope all the issue will be cleared within few days.

    * I seen a problem in my account. My Earnings are not counted properly it has some mistakes. request you to check and clear it.

    * Emotions are all Missing in reply section.

    * Back button is missing to go to forum front page is missing - it will be helpful if you add it

    * My Topic heading & Recent Topics are missing - it will be helpful if you add it back

     


    Vinu

  • Re: We've migrated to new software

    by » 5 years ago


    I submitted one today but it's neither in my submitted list nor I got the usual message "your article saved"

    I see your articles in pending list, so there is no problem with submission. I am checking out why it is not shown on your dashboard.

    * I seen a problem in my account. My Earnings are not counted properly it has some mistakes. request you to check and clear it.

    Click on recalculate link on your dashboard

    * Emotions are all Missing in reply section.

    Will restore the button on editor.

    * Back button is missing to go to forum front page is missing - it will be helpful if you add it

    You can click on recent posts on the toolbat to go to recent posts or your can click on forum link on main menu as well.

    * My Topic heading & Recent Topics are missing - it will be helpful if you add it back

    Its there in toolbar. please check


    When opportunity is in front of you, don't hesitate to catch it. It will never come to you again. - Maverick


    Thank you said by: vinodh, suni51

  • Re: We've migrated to new software

    by » 5 years ago


    Change is the only constant and on first instance revamped boddunan is more legible.


    http://mohanmekap.com/


  • Re: We've migrated to new software

    by » 5 years ago


    I am sure the site will be up by tonight. I am relieved my article is in pending list. I hope it will soon appear in my articles list too. 


    I love this free image hosting site for sharing my work

    https://o0.nz/


  • Re: We've migrated to new software

    by » 5 years ago


    I can't able to access the forum section.If i click the forum link it is showing "The requested page cannot displayed". 404 error topic not found please contact system administrator.  I cleared all my brower cache and cookies. still i can't able to access the section. I am logging in for the past of five days but there is no activity points displayed. Please take quick action as soon as possible.

    Thanking you


  • Re: We've migrated to new software

    by » 5 years ago


    • I am still facing problems in viewing my articles that are yet to be published, I can't see it anywhere in my Dashboard.
    • Secondly, the points for activities such as answers has not been added to my account, same goes for login bonus , today I saw only 3 points against my name in the Home page, although I have answered 4-5 question. How can the points be added to my accounts is the question. 
    • Maverick, request you to check this issue too. I have already mailed to Boddunan support regarding this issue.

     

    Thanks

     

     

     


    “A mistake is a crash-course in learning” – Billy Anderson


  • Re: We've migrated to new software

    by » 5 years ago


    I am facing problem in quoting other's post in the forum. Whenever I click the quote button given in other's post I keep getting the message" Error edit not permitted". I hope the problem is just a temporary one


    Thank you said by: Dwarakanathan

  • Re: We've migrated to new software

    by » 5 years ago


    I submitted an article today, but I couldn't find it on my dashboard and not able to know the status. Please let me know if there is any problem with the submission.


  • Re: We've migrated to new software

    by » 5 years ago


    I think admin is working on this problem as I have also faced this problem twice in last two days. I am sure it will be solved soon.


    I love this free image hosting site for sharing my work

    https://o0.nz/


    Thank you said by: RAMAKRISHNAN. A

You do not have permissions to reply to this topic.